Recent Posts

Sony Vaio P788K Ubuntu 9.10 Load

Ubuntu 9.10 is the last usable version of Linux for use with the GMA500 craptasic video card. As it stands today I cannot recommend using Linux full-time on ...

OpenVPN Install Ubuntu 9.10

A good buddy of mine, Trevor, had mentioned wanting to bridge his Brother‘s and his networks. Having done an OpenVPN install many moons ago it had resonated ...

N900 Banshee Fix

You can compile the latest builds from Banshee if you’d like, but for those of you on older non-bleeding edge machines here is the .is_audio_player needed fo...